ViGEm Driver Update To Allow PS4 Touchpad Support

To use the DualShock 4 touchpad, your host computer must have the 1.17.333 ViGEm driver, or newer. Before anything, check which version you have with these steps:

  • Open Device Manager
  • Expand the "System devices" section
  • Check if you see "Nefarius Virtual Gamepad Emulation Bus". If you see that specific name, you already have the newest driver and you should be able to use the touchpad

mceclip0.png

 

If you don't have the newest version, download and run this ViGEm 1.17 updater (32-bit version), then restart the computer. Keep in mind you need Windows 10 to install this driver.

To use the touchpad with the new drivers, change your host's Parsec settings > Host > Virtual Gamepad Type to DualShock 4, scroll to the top and click the Restart prompt. Guests on Windows and macOS can use both the Dualshock 4 and DualSense controller's touchpad, and it will be passed onto the host as a DualShock 4 controller, for games and programs that use it.